Wir berichteten schon häufiger über Sorgen, die die Leute bei der Verwendung von Android Auto im Zusammenhang mit Google Assistant haben. In der Regel tritt ein Fehler auf, der Google Assistant an seiner Arbeit hindert. Es lassen sich zwar Sprachbefehle durch den Nutzer ansagen, darauf reagiert die Software allerdings nicht korrekt. Bis heute reißen Nutzermeldungen hierzu nicht ab.

Im Forum bei Google und auch bei reddit tauchen immer wieder Beschwerden auf. Erst jetzt berichtet ein Nutzer, dass er mit seinem brandneuen Fahrzeug und dem Galaxy S10 die Kombination aus Android Auto und Google Assistant nicht problemfrei nutzen kann. Bis zum Bestätigungston eines empfangenen Sprachbefehls kommt er, danach passiert allerdings nichts.

Im Forum bei Google gibt es ähnliche Berichte, auch neue in den letzten Wochen. Manchmal funktioniert Google Assistant in Android Auto, dann verweigert er irgendwann die Antworten oder Aufgabenausführung. Es ist nicht das einzige Problem im Zusammenhang der beiden Dienste, welches bis heute nicht als behoben gilt.

Gerne in die Kommentare damit, solltet ihr mit ähnlichen frustrierenden Problemen zu kämpfen haben.

Denny Fischer

Gründer und amtierender Chef von SmartDroid.de, bloggt hier und nur hier seit 2008. Alle Anfragen an mich, in den Kommentaren oder über die verlinkten Netzwerke.

Nehmen Sie an der Konversation teil

1 Kommentar

  1. Ich nutze Android Auto seit Juni 2016 (Opel Astra K Sports Tourer), und das sehr intensiv… Anfangs zuverlässiger, auch wenn bei Weitem nicht so umfangreich wie heute.
    Heute (Mercedes C-Klasse T-Modell) ist es frustrierend nach einem einfach „Hey/Ok Google“ keine Reaktion zu bekommen; das bescheidene ist, dass es nicht zuverlässig reproduzierbar ist. Mal denke ich, es fehlt gerade an mobiler Konnektivität (Funkloch, etc.), mal dass der Prozess sich verschluckt hat. Und wenn das Problem zwei-drei Minuten anhält, gibt’s (riskanter Weise) unterwegs einen Neustart, nur um zu merken, dass es nicht bringt, und weitere zwei-drei Minuten später antwortet Google wieder.
    Dabei ist das Problem nicht Autohersteller gebunden – die Verschlechterung ging peu a peu über die letzten zwei Jahre vonstatten, von Pixel 2, Pixel 3 XL und jetzt Pixel 5…
    Mehr als es hinzunehmen kann ich leider auch nicht – und das tue ich mit Genügsamkeit und Geduld, bis evtl. es mal wieder zuverlässig läuft oder Automotive Einzug hält. 🙃

Hinterlassen Sie bitte einen Kommentar
Beachtet die üblichen Regeln für Kommentarspalten und seid nett zueinander. Wir speichern keine IP-Adressen der kommentierenden Nutzer. Hier entlang zur Telegram-Gruppe von Smartdroid.de

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.