Nicht zum ersten Mal hat der Google Assistant unter Android Auto ein Problem, aktuell scheinen wieder Aussetzer für neuen Frust bei den Anwendern zu sorgen. Im Forum von Google gibt es jedenfalls erste Nutzer, die sich seit einigen Stunden gleich oder ähnlich zu neuen Störungen äußern. Man kann Google Assistant während der Nutzung von Android Auto zwar ansprechen, der Sprachassistent bleibt allerdings stumm und reagiert nicht wie gewünscht.

Entwickler sind bereits dran am Problem

Erst seit dieser Woche soll das Problem bestehen, das jüngste Update auf Android Aut0 5.7 könnte den Fehler mitgebracht haben. Erschienen war das Update nach einem Monat Funkstille am 12. Oktober. Der Fehler scheint dafür zu sorgen, dass die Ladeanimation des Google Assistant angezeigt wird, mehr allerdings nach dem Versuch einer Spracheingabe nicht funktioniert. Betroffen sind Nutzer mit ganz verschiedenen Fahrzeugen und Smartphones.

Bislang ist nicht bekannt, wie viele Nutzer betroffen sein könnten. Und weil alles noch so frisch ist, habt ihr vielleicht noch gar kein Update auf Android Auto 5.7 durchgeführt und solltet dies vielleicht auch erst mal aufschieben. Positiv ist, dass bereits das Team rund um Android Auto aufmerksam geworden ist. Vielleicht ist der Bug auch ganz schnell behoben, bevor er bei noch deutlich mehr Nutzern auftritt.

via Google Forum, Autoevolution, 9to5Google

Denny Fischer

Gründer und amtierender Chef von SmartDroid.de, bloggt hier und nur hier seit 2008. Alle Anfragen an mich, in den Kommentaren oder über die verlinkten Netzwerke.

Nehmen Sie an der Konversation teil

1 Kommentar

Hinterlassen Sie bitte einen Kommentar
Beachtet die üblichen Regeln für Kommentarspalten und seid nett zueinander. Wir speichern keine IP-Adressen der kommentierenden Nutzer. Hier entlang zur Telegram-Gruppe von Smartdroid.de

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.