Immer mehr Nutzer beschweren sich über Probleme mit der Google-App. Sie soll auf den Android-Geräten der Betroffenen für einen sehr stark erhöhten Akkuverbrauch sorgen. Es scheint kein allzu seltenes Problem zu sein, da der Beitrag bei reddit inzwischen reichlich Upvotes bzw. Zustimmung sammeln konnte. Was leider nicht gerade positiv für die vorinstallierte App spricht, sondern eher die berichteten Probleme untermauert.

Google-App zieht den Akku leer, allerdings ohne ersichtliche Gründe

Wie unter anderem dieser Screenshot zeigen soll, zieht die Google-App vorrangig im Hintergrund den Akku schnell leer. In diesem Fall ist es gut die Hälfte einer 70 % Ladung des Akkus gewesen, die die Google-App alleine leergezogen hat. Das geht allerdings nicht direkt aus dem Screenshot hervor, sondern aus einem Kommentar des Nutzers. Das müssen wir dann erst mal so glauben.

Leider lässt sich zu diesem Zeitpunkt nicht sagen, ob die Google-App beispielsweise einfach in einer leicht fehlerhaften Version ausgeliefert wurde. Das ist jedenfalls schon öfter passiert, auch Google unterlaufen solche Fehler. Aus der Ferne kann ein Grund nur schwer zu finden sein. Wir wollten euch dennoch darauf hinweisen, dass womöglich derzeit etwas mehr Leute betroffen sind.

Fehler und Lösungen schwer zu finden

Ein typischer Lösungsansatz wäre mal zu checken, ob es nicht vielleicht bereits eine neuere App-Version für euch zum Download gibt. Einerseits im Google Play Store oder vielleicht auf dem Apkmirror für die manuelle Installation. Helfen könnte auch die Google-App über die Systemeinstellungen im Apps-Bereich zurückzusetzen, indem ihr alle bis dato durchgeführten Updates deinstalliert.

Update vom 23. Juni 2021: Ich sehe gerade, dass der Beitrag rund zwei Monate später wieder aktueller denn je ist. Was vielleicht mit einem anderen Problem zusammenhängt, da die Google-App seit einigen Tagen bei vielen Nutzern häufig abstürzt. Mögliche Lösungsansätze für die Wartezeit auf das Update bekommt ihr hier/Update

Haut uns auch gerne in die Kommentare, ob ihr vielleicht ähnliche Beobachtungen und Erfahrungen machen musstet.

Denny Fischer

Gründer und amtierender Chef von SmartDroid.de, bloggt hier und nur hier seit 2008. Alle Anfragen an mich, in den Kommentaren oder über die verlinkten Netzwerke.

Nehmen Sie an der Konversation teil

9 Kommentare

  1. Hatte ein ähnliches Problem. Nach dem Leeren des Caches und Löschen der Daten (jeweils für die Google App) mit anschließendem Neustart war das Problem behoben.

  2. Ich habe das gleiche Problem von 70% auf 13 in 5 Stunden und das ist NICHT NORMAL !! und es wird extrem heiß

    1. Bei mir genauso (p20 pro) und ebenfalls beim P30 meiner Frau. Bei mir waren es allerdings die Google Play Services und beim P30 die Google App. Cache leeren und Daten löschen hat mal mehr mal weniger funktioniert. Komische Sache das ganze! Auf jeden Fall muss ne Lösung her!

  3. Habe auch seit 22.06.2021 das gleiche Problem. Google App Nutzung liegt bei über 50 % ohne dass ich diese aktive genutzt habe.

  4. Bei meinem P30 Pro sind es 83% Akkuleistung durch Google ohne Nutzung wodurch der Akku in Rekordzeit schwindet.

  5. Ob es die Lösung ist kann ich nicht sagen, aber es funktioniert wieder alles.
    Hatte fest gestellt, dass am 22.06. bei meinem Handy ein automatisches Update von der Google App gemacht wurde. Ich habe dieses Update rückgängig gemacht und siehe da NO PROBLEM.

  6. Könnte mal jemand genau beschrieben, wie ich was ändere? Welche Apps kann ich löschen, ohne nachher Probleme zu haben, welche Apps kann ich deaktivieren, wo sehe ich, dass es ein Update in der Google App gab. Also ene Anleitung für Leute, die sich nicht auskennen. Ginge das?
    LG

Hinterlassen Sie bitte einen Kommentar
Beachtet die üblichen Regeln für Kommentarspalten und seid nett zueinander. Wir speichern keine IP-Adressen der kommentierenden Nutzer. Hier entlang zur Telegram-Gruppe von Smartdroid.de

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.