<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="shortcut icon" href="https://www.smartdroid.de/wp-content/uploads/2017/04/favicon64.png"/>
<meta name="google-site-verification" content="j7uhSPJdPm4kMz6QMpXpJylzoeSmws8k_uu7MM0GPew"/>
<meta name="theme-color" content="#f92020">
<meta property="fb:pages" content="295935093491"/>
<link rel="dns-prefetch" href="//www.google-analytics.com"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link rel="dns-prefetch" href="//www.googletagservices.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//gstatic.com"/>
<link rel="dns-prefetch" href="//tpc.googlesyndication.com"/>
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//s1.wp.com"/>
<link rel="dns-prefetch" href="//s2.wp.com"/>
<link rel="dns-prefetch" href="//smartdroidde.disqus.com"/><title>HTC Desire X soll Android Jelly Bean samt Sense 4+ bekommen</title>
<meta name="news_keywords" content="android 4.1, desire x, jelly bean, sense 4, technologie, computer, internet"/>
<meta name="original-source" content="https://www.smartdroid.de/htc-desire-x-jelly-bean/"/>
<link rel="canonical" href="https://www.smartdroid.de/htc-desire-x-jelly-bean/"/>
<link rel="publisher" href="http://plus.google.com/+smartdroidde"/>
<meta property="og:locale" content="de_DE"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="HTC Desire X soll Android Jelly Bean samt Sense 4+ bekommen"/>
<meta property="og:description" content="HTC hatte vor einigen Wochen auf der hauseigenen Support-Seite für Jelly Bean-Update bekannt gegeben, dass aktuelle Geräte mit 512MB-RAM-Arbeitsspeicher oder weniger definitiv kein Update auf die letzte Android-Version bekommen werden. Damit war aber auch klar, dass Geräte mit mehr Arbeitsspeicher ein Update erwarten könnten. Demzufolge würde das Desire C kein Update bekommen, dass etwas bessere &hellip;"/>
<meta property="og:url" content="https://www.smartdroid.de/htc-desire-x-jelly-bean/"/>
<meta property="og:site_name" content="SmartDroid.de"/>
<meta property="article:publisher" content="https://www.facebook.com/SmartDroid/"/>
<meta property="article:author" content="http://www.facebook.com/denny.fischer"/>
<meta property="article:tag" content="android 4.1"/>
<meta property="article:tag" content="desire x"/>
<meta property="article:tag" content="jelly bean"/>
<meta property="article:tag" content="sense 4"/>
<meta property="article:section" content="Android"/>
<meta property="article:published_time" content="2013-01-16T08:45:44+02:00"/>
<meta property="article:modified_time" content="2013-01-16T08:46:07+02:00"/>
<meta property="og:updated_time" content="2013-01-16T08:46:07+02:00"/>
<meta property="fb:app_id" content="233417063712081"/>
<meta property="og:image" content="https://www.smartdroid.de/wp-content/uploads/2012/06/android-jelly-bean-logo.jpg"/>
<meta property="og:image:width" content="265"/>
<meta property="og:image:height" content="400"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="HTC hatte vor einigen Wochen auf der hauseigenen Support-Seite für Jelly Bean-Update bekannt gegeben, dass aktuelle Geräte mit 512MB-RAM-Arbeitsspeicher oder weniger definitiv kein Update auf die letzte Android-Version bekommen werden. Damit war aber auch klar, dass Geräte mit mehr Arbeitsspeicher ein Update erwarten könnten. Demzufolge würde das Desire C kein Update bekommen, dass etwas bessere [&hellip;]"/>
<meta name="twitter:title" content="HTC Desire X soll Android Jelly Bean samt Sense 4+ bekommen"/>
<meta name="twitter:site" content="@smartdroidde"/>
<meta name="twitter:image" content="https://i1.wp.com/www.smartdroid.de/wp-content/uploads/2012/06/android-jelly-bean-logo.jpg?fit=265%2C400&#038;ssl=1"/>
<meta name="twitter:creator" content="@dennyf"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="SmartDroid.de &raquo; Feed" href="https://www.smartdroid.de/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SmartDroid.de &raquo; Kommentar-Feed" href="https://www.smartdroid.de/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SmartDroid.de &raquo; HTC Desire X soll Android Jelly Bean samt Sense 4+ bekommen Kommentar-Feed" href="https://www.smartdroid.de/htc-desire-x-jelly-bean/feed/"/>
<link rel="stylesheet" type="text/css" href="//www.smartdroid.de/wp-content/cache/wpfc-minified/48caf11d9413ea643864244a624f293a/1499759057index.css" media="all"/>
<style id='ribbon-lite-style-inline-css'>#site-header{background-image:url('');}
#tabber .inside li .meta b,footer .widget li a:hover,.fn a,.reply a,#tabber .inside li div.info .entry-title a:hover, #navigation ul ul a:hover,.single_post a, a:hover, .sidebar.c-4-12 .textwidget a, #site-footer .textwidget a, #commentform a, #tabber .inside li a, .copyrights a:hover, a, .sidebar.c-4-12 a:hover, .top a:hover, footer .tagcloud a:hover{color:#f92020;}
.nav-previous a:hover, .nav-next a:hover, #commentform input#submit, #searchform input[type='submit'], .home_menu_item, .primary-navigation a:hover, .post-date-ribbon, .currenttext, .pagination a:hover, .readMore a, .mts-subscribe input[type='submit'], .pagination .current, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-product-search input[type="submit"], .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button{background-color:#f92020;}
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .pagination .current, .tagcloud a{border-color:#f92020;}
.corner{border-color:transparent transparent #f92020 transparent;}
.primary-navigation, footer, .readMore a:hover, #commentform input#submit:hover, .featured-thumbnail .latestPost-review-wrapper{background-color:#575757;}</style>
<link rel='stylesheet' id='theme-slug-fonts-css' href='//fonts.googleapis.com/css?family=Monda%3A400%2C700' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//www.smartdroid.de/wp-content/cache/wpfc-minified/f33d4a48ad95958939d164eead90eac5/1499759058index.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.smartdroid.de/wp-json/'/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smartdroid.de/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='https://www.smartdroid.de/?p=35976'/>
<link rel="alternate" type="application/json+oembed" href="https://www.smartdroid.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smartdroid.de%2Fhtc-desire-x-jelly-bean%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.smartdroid.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smartdroid.de%2Fhtc-desire-x-jelly-bean%2F&#038;format=xml"/>
<style>#category-posts-4-internal .cat-post-item img{max-width:initial;max-height:initial;}
#category-posts-4-internal .cat-post-title{font-size:15px;}
#category-posts-4-internal .cat-post-current .cat-post-title{font-weight:bold;text-transform:uppercase;}
#category-posts-4-internal .cat-post-date{font-size:12px;line-height:18px;font-style:italic;margin-bottom:10px;}
#category-posts-4-internal .cat-post-comment-num{font-size:12px;line-height:18px;}
#category-posts-4-internal .cat-post-author{margin-bottom:0;}
#category-posts-4-internal .cat-post-thumbnail{margin:5px 10px 5px 0;display:block;}
#category-posts-4-internal .cat-post-item:before{content:"";display:table;clear:both;}
#category-posts-4-internal .cat-post-item:after{content:"";display:table;clear:both;}
#category-posts-4-internal .cat-post-item img{margin:initial;}
#category-posts-4-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px 0;padding:3px 0;}
#category-posts-4-internal .cat-post-item:last-child{border-bottom:none;}
#category-posts-4-internal .cat-post-thumbnail{float:left;}
#category-posts-4-internal .cat-post-crop{overflow:hidden;display:block}
#category-posts-4-internal .cat-post-item img{margin:initial;}
#category-posts-3-internal .cat-post-item img{max-width:initial;max-height:initial;}
#category-posts-3-internal .cat-post-title{font-size:15px;}
#category-posts-3-internal .cat-post-current .cat-post-title{font-weight:bold;text-transform:uppercase;}
#category-posts-3-internal .cat-post-date{font-size:12px;line-height:18px;font-style:italic;margin-bottom:10px;}
#category-posts-3-internal .cat-post-comment-num{font-size:12px;line-height:18px;}
#category-posts-3-internal .cat-post-author{margin-bottom:0;}
#category-posts-3-internal .cat-post-thumbnail{margin:5px 10px 5px 0;display:block;}
#category-posts-3-internal .cat-post-item:before{content:"";display:table;clear:both;}
#category-posts-3-internal .cat-post-item:after{content:"";display:table;clear:both;}
#category-posts-3-internal .cat-post-item img{margin:initial;}
#category-posts-3-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px 0;padding:3px 0;}
#category-posts-3-internal .cat-post-item:last-child{border-bottom:none;}
#category-posts-3-internal .cat-post-thumbnail{float:left;}
#category-posts-3-internal .cat-post-crop{overflow:hidden;display:block}
#category-posts-3-internal .cat-post-item img{margin:initial;}
#category-posts-2-internal .cat-post-item img{max-width:initial;max-height:initial;}
#category-posts-2-internal .cat-post-title{font-size:15px;}
#category-posts-2-internal .cat-post-current .cat-post-title{font-weight:bold;text-transform:uppercase;}
#category-posts-2-internal .cat-post-date{font-size:12px;line-height:18px;font-style:italic;margin-bottom:10px;}
#category-posts-2-internal .cat-post-comment-num{font-size:12px;line-height:18px;}
#category-posts-2-internal .cat-post-author{margin-bottom:0;}
#category-posts-2-internal .cat-post-thumbnail{margin:5px 10px 5px 0;display:block;}
#category-posts-2-internal .cat-post-item:before{content:"";display:table;clear:both;}
#category-posts-2-internal .cat-post-item:after{content:"";display:table;clear:both;}
#category-posts-2-internal .cat-post-item img{margin:initial;}
#category-posts-2-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px 0;padding:3px 0;}
#category-posts-2-internal .cat-post-item:last-child{border-bottom:none;}
#category-posts-2-internal .cat-post-thumbnail{float:left;}
#category-posts-2-internal .cat-post-crop{overflow:hidden;display:block}
#category-posts-2-internal .cat-post-item img{margin:initial;}</style>
<style id="ctcc-css" media="screen">#catapult-cookie-bar{box-sizing:border-box;max-height:0;opacity:0;z-index:99999;overflow:hidden;color:#ddd;position:fixed;left:0;bottom:0;width:100%;background-color:#464646;}
#catapult-cookie-bar a{color:#fff;}
#catapult-cookie-bar .x_close span{background-color:#0a0a0a;}
button#catapultCookie{background:;color:#0a0a0a;border:0;padding:6px 9px;border-radius:3px;}
#catapult-cookie-bar h3{color:#ddd;}
.has-cookie-bar #catapult-cookie-bar{opacity:1;max-height:999px;min-height:30px;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style>img#wpstats{display:none}</style>	<style>.site-title a,
.site-description{color:#f7f7f7;}</style>
<link rel="amphtml" href="https://www.smartdroid.de/htc-desire-x-jelly-bean/amp/"/>		<style id="wp-custom-css">.post-single-content{font-size:17px;line-height:26px;}
.entry-title{float:left;padding:0 0 0 0;font-size:32px;line-height:1.4;}
#page{padding-top:20px;}
#artikelbild{padding:10px 0 0 0;clear:both;}
a:link{-webkit-tap-highlight-color:#f92020;}
a:hover{text-decoration:underline;}
#site-header{padding:5px 0 0 0;}
.primary-navigation{margin:5px auto 0;}
.widget-header{margin-top:10px;}
#as-mobil{text-align:center;clear:left;margin:5px auto 5px auto}
#yl-oben{text-align:center;float:none;clear:left;margin-bottom:15px;margin-top:10px;}
#yl-unten{text-align:center;float:none;clear:left;margin-bottom:15px;margin-top:5px;background:none;}
#yl-unten25{text-align:center;float:none;clear:left;margin:5px -25px 15px -25px;background:none;}
#yl-titel{text-align:center;float:none;clear:left;margin-bottom:5px;padding-top:15px;}
#yl-mitte{text-align:center;float:none;clear:left;margin-bottom:5px;}
#yl-sidebar{text-align:center;clear:left;}
#yl-start{text-align:center;float:none;clear:left;margin-bottom:30px;}
#as-kommentare{clear:left;text-align:center;margin-bottom:10px;margin-top:10px;}
#as-artikel-oben{text-align:center;margin:15px auto 30px auto;}
#as-artikel-oben-startseite{text-align:center;margin-bottom:20px;}
#footer-yl{text-align:center;clear:left;margin:20px 0 20px 0;}
#as-sticky{text-align:center;}
.fb_iframe_widget{margin-bottom:20px;}
#contentempf{margin:auto auto 20px auto;clear:both;text-align:center;max-width:1050px;}
#contentempfartikel{margin:auto -25px 20px -25px;clear:both;text-align:center;max-width:1050px;}
#yl-header{text-align:center;margin-top:15px;clear:left;}
mark, ins{background:none;text-decoration:none;}
.cb-button{letter-spacing:2px;margin-bottom:20px;}
.cb-button a{border-radius:3px;padding:10px 30px;color:#fafafa !important;display:inline-block;margin:2px 2px 2px 0;border:3px solid transparent;}
.cb-button.cb-center{display:block;text-align:center;}
.cb-button.cb-no-url{border-radius:3px;padding:10px 30px;color:#fafafa;display:inline-block;margin:2px 2px 2px 0;border:3px solid transparent;}
.cb-button.cb-yellow a, .cb-button.cb-yellow.cb-no-url{background:#eccb15;}
.cb-button.cb-white a, .cb-button.cb-white.cb-no-url{background:#f0f0f0;color:#808080 !important;border-color:#cccccc;}
.cb-button.cb-pink a, .cb-button.cb-pink.cb-no-url{background:#ca56b0;}
.cb-button.cb-green a, .cb-button.cb-green.cb-no-url{background:#1a9f3c;}
.cb-button.cb-red a, .cb-button.cb-red.cb-no-url{background:#D62F2F;}
.cb-button.cb-black a, .cb-button.cb-black.cb-no-url{background:#1a1a1a;}
.cb-button.cb-grey a, .cb-button.cb-grey.cb-no-url{background:#4d4d4d;}
.cb-button.cb-blue a, .cb-button.cb-blue.cb-no-url{background:#263852;}
.cb-button.cb-brown a, .cb-button.cb-brown.cb-no-url{background:#975021;}
.cb-button.cb-big a, .cb-button.cb-big.cb-no-url{padding:15px 40px;font-size:18px;}
@media screen and (max-width: 865px){
a#pull{background:#575757;}
.widget-header{display:none;}
}
@media screen and (max-width: 720px){
#sidebars{display:none;}
.entry-title{font-size:24px}
}</style>
</head>
<body class="post-template-default single single-post postid-35976 single-format-standard wp-custom-logo group-blog">
<div class="main-container"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a> <header id="site-header" role="banner"> <div class="container clear"> <div class="site-branding"> <h2 id="logo" class="image-logo" itemprop="headline"> <a href="https://www.smartdroid.de/" class="custom-logo-link" rel="home" itemprop="url"><img width="220" height="66" src="https://i1.wp.com/www.smartdroid.de/wp-content/uploads/2013/11/smartdroid-logo-2016-horizontal-220px.png?fit=220%2C66&amp;ssl=1" class="custom-logo" alt="SmartDroid.de" itemprop="logo" srcset="https://i0.wp.com/www.smartdroid.de/wp-content/uploads/2013/11/smartdroid-logo-2016-horizontal-220px.png?w=220&amp;ssl=1 220w, https://i2.wp.com/www.smartdroid.de/wp-content/uploads/2013/11/smartdroid-logo-2016-horizontal-220px.png?resize=150%2C45&amp;ssl=1 150w" sizes="(max-width: 220px) 100vw, 220px"/></a> </h2></div><div id="text-126" class="widget-header"> <div class="textwidget"><div id="div-gpt-ad-728-0"></div></div></div></div><div class="primary-navigation"> <a href="#" id="pull" class="toggle-mobile-menu">Menu</a> <div class="container clear"> <nav id="navigation" class="primary-navigation mobile-menu-wrapper" role="navigation"> <ul id="menu-navigation" class="menu clearfix"><li id="menu-item-115815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115815"><a href="http://www.smartdroid.de/thema/news">News</a></li> <li id="menu-item-132845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="http://www.smartdroid.de/thema/feature">Hot</a> <ul class="sub-menu"> <li id="menu-item-136024" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136024"><a href="https://www.smartdroid.de/tag/android-8/">Android 8</a></li> <li id="menu-item-132849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132849"><a href="https://www.smartdroid.de/tag/android-nougat/">Android 7 Nougat</a></li> <li id="menu-item-132846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132846"><a href="https://www.smartdroid.de/tag/amazon-alexa/">Amazon Alexa</a></li> <li id="menu-item-132848" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132848"><a href="https://www.smartdroid.de/tag/google-assistent/">Google Assistent</a></li> <li id="menu-item-136025" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136025"><a href="https://www.smartdroid.de/tag/oneplus-5/">OnePlus 5</a></li> <li id="menu-item-136026" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136026"><a href="https://www.smartdroid.de/tag/google-pixel/">Google Pixel</a></li> </ul> </li> <li id="menu-item-86707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86707"><a href="https://www.smartdroid.de/tipp-senden/">Tipp senden / Kontakt</a></li> <li id="menu-item-114712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114712"><a href="https://www.smartdroid.de/thema/schnaeppchen/">Deals</a></li> <li id="menu-item-136867" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136867"><a href="https://www.smartdroid.de/tag/android-erklaert/">Android erklärt</a></li> <li id="menu-item-99408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99408"><a href="#">Themen</a> <ul class="sub-menu"> <li id="menu-item-114714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114714"><a href="https://www.smartdroid.de/thema/testbericht/">Testberichte</a></li> <li id="menu-item-86714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86714"><a href="https://www.smartdroid.de/thema/software/betriebssysteme/android/">Android</a></li> <li id="menu-item-86734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86734"><a href="http://www.smartdroid.de/tag/android-wear">Android Wear</a></li> <li id="menu-item-86736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86736"><a href="http://www.smartdroid.de/tag/android-auto">Android Auto</a></li> <li id="menu-item-86735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86735"><a href="http://www.smartdroid.de/tag/android-tv">Android TV</a></li> <li id="menu-item-86713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86713"><a href="https://www.smartdroid.de/thema/software/app/">Apps &#038; Spiele</a></li> <li id="menu-item-86726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86726"><a href="https://www.smartdroid.de/thema/hardware-2/smartphone/">Smartphones</a></li> <li id="menu-item-86723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86723"><a href="https://www.smartdroid.de/thema/hardware-2/smart-home/">Smart Home</a></li> <li id="menu-item-86729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86729"><a href="https://www.smartdroid.de/thema/hardware-2/wearables/">Wearables</a></li> <li id="menu-item-86719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86719"><a href="https://www.smartdroid.de/thema/hardware-2/chromebook/">Chromebook, Notebook &#038; PC</a></li> <li id="menu-item-86728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86728"><a href="https://www.smartdroid.de/thema/hardware-2/tv/">TV &#038; Gaming</a></li> <li id="menu-item-109011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109011"><a href="https://www.smartdroid.de/thema/hardware-2/vr/">Virtuelle Realität</a></li> <li id="menu-item-111653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111653"><a href="https://www.smartdroid.de/thema/provider/">Provider/Tarife</a></li> <li id="menu-item-110584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110584"><a href="https://www.smartdroid.de/thema/anleitung/">Anleitungen / Tipps</a></li> </ul> </li> <li id="menu-item-86708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86708"><a href="https://www.smartdroid.de/uber-uns/">Über uns</a> <ul class="sub-menu"> <li id="menu-item-115547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115547"><a href="https://www.smartdroid.de/uber-uns/werben-auf-smartdroid-de/">Werben auf SmartDroid.de</a></li> </ul> </li> <li id="menu-item-97457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97457"><a href="https://www.smartdroid.de/abonnieren/">Abonnieren</a> <ul class="sub-menu"> <li id="menu-item-97538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97538"><a rel="nofollow" href="https://www.facebook.com/SmartDroid">Facebook</a></li> <li id="menu-item-97540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97540"><a rel="nofollow" href="http://plus.google.com/+smartdroidde">Google+</a></li> <li id="menu-item-97539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97539"><a rel="nofollow" href="http://www.twitter.com/smartdroidde">Twitter</a></li> <li id="menu-item-97541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97541"><a rel="nofollow" href="http://feeds.feedburner.com/smartdroid">RSS Feed</a></li> <li id="menu-item-97542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97542"><a rel="nofollow" href="https://play.google.com/store/newsstand/news/SmartDroid?id=CAowkN6dCQ">Google Play Kiosk</a></li> <li id="menu-item-125331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125331"><a href="https://tickers.cc/t/smartdroid/en">TickerFeed</a></li> <li id="menu-item-97543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97543"><a rel="nofollow" href="https://flipboard.com/section/smartdroid-s92bqddrj4suodrg">Flipboard</a></li> <li id="menu-item-97544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97544"><a rel="nofollow" href="https://www.youtube.com/user/SmartDroidVideos?sub_confirmation=1">YouTube</a></li> </ul> </li> </ul> </nav></div></div></header>
<div id="page" class="single"> <div class="content">  <article class="article"> <div id="post-35976" class="post post-35976 type-post status-publish format-standard has-post-thumbnail hentry category-android category-news category-smartphone tag-android-4-1 tag-desire-x tag-jelly-bean tag-sense-4"> <div class="single_post"> <div class="post-date-ribbon"><div class="corner"></div>16. Januar 2013</div><header>
<h1 class="single-title entry-title">HTC Desire X soll Android Jelly Bean samt Sense 4+ bekommen</h1>
<div class="post-info"> <span class="vcard author post-author"><span><i class="ribbon-icon icon-users"></i></span>By&nbsp;<a href="https://www.smartdroid.de/author/denny/" title="Beiträge von Denny Fischer" rel="author">Denny Fischer</a></span> <span class="featured-cat"><span><i class="ribbon-icon icon-bookmark"></i></span><a href="https://www.smartdroid.de/thema/software/betriebssysteme/android/" rel="category tag">Android</a>, <a href="https://www.smartdroid.de/thema/news/" rel="category tag">News</a>, <a href="https://www.smartdroid.de/thema/hardware-2/smartphone/" rel="category tag">Smartphone</a></span> <span class="thecomment"><span><i class="ribbon-icon icon-comment"></i></span>&nbsp;<a href="https://www.smartdroid.de/htc-desire-x-jelly-bean/#comments"><span class="dsq-postid" data-dsqidentifier="35976 http://www.smartdroid.de/?p=35976">6 Comments</span></a></span></div></header>
<div id="yl-titel">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style>.responsive2{display:inline-block;width:300px;height:250px;}
@media(min-width: 721px) { .responsive2{width:100%;height:90px;}
}</style>
<ins class="adsbygoogle responsive2"
data-ad-client="ca-pub-1078324605715381"
data-ad-slot="3442008231"</ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div id="artikelbild"> <img width="265" height="400" src="https://i2.wp.com/www.smartdroid.de/wp-content/uploads/2012/06/android-jelly-bean-logo.jpg?fit=265%2C400&amp;ssl=1" class="aligncenter wp-post-image" alt="Android Jelly Bean Logo"/></div><div id="content" class="post-single-content box mark-links">
<div id="yl-oben">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1078324605715381"
data-ad-slot="2317220638"
data-ad-format="link"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p><a href="https://i2.wp.com/www.smartdroid.de/wp-content/uploads/2012/06/android-jelly-bean-logo.jpg" data-slb-active="1" data-slb-asset="725086992" data-slb-internal="0" data-slb-group="35976"><img class="aligncenter size-full wp-image-29102" alt="Android Jelly Bean Logo" src="https://i1.wp.com/www.smartdroid.de/wp-content/uploads/2012/06/android-jelly-bean-logo.jpg?resize=265%2C400" data-recalc-dims="1"/></a></p>
<p>HTC hatte vor einigen Wochen auf der hauseigenen Support-Seite für Jelly Bean-Update bekannt gegeben, dass aktuelle Geräte mit 512MB-RAM-Arbeitsspeicher oder weniger definitiv kein Update auf die letzte Android-Version bekommen werden. Damit war aber auch klar, dass Geräte mit mehr Arbeitsspeicher ein Update erwarten könnten. Demzufolge würde das <a href="http://www.smartdroid.de/ref/amzdesirec" target="_blank"><em>Desire C</em></a> kein Update bekommen, dass etwas bessere <a href="http://www.smartdroid.de/ref/amzdesirex" target="_blank"><em>Desire X</em></a> aber schon. Der eigentlich als &#8222;Football&#8220; bekannte HTC-Insider hat jetzt gute Nachrichten für die Besitzer des Desire X, denn laut seiner <a href="https://twitter.com/LlabTooFeR/statuses/291112158832496640?tw_i=291112158832496640&amp;tw_e=details&amp;tw_p=tweetembed" target="_blank">Aussage</a> soll tatsächlich ein Update auf Jelly Bean samt Sense 4+ unterwegs sein. Und ein Update auf Jelly Bean dürfte dem Desire X definitiv gut tun, denn auf gerade einem solchen Gerät müsste sich Project Butter bemerkbar machen.</p><div id="yl-oben"> <div id="ylhead"></div></div><p>Derzeit fehlt leider noch ein Datum für das Update, wann HTC beginnen könnte es auf die Geräte zu verteilen. Da HTC die kleineren Geräte aber wie andere Hersteller eher hinten anstellt, müssen sich die Besitzer des Desire X mit Sicherheit noch ein paar Monate gedulden. Ich persönlich reche nicht mit einem Update-Rollout vor dem zweiten Quartal, kann mich aber hoffentlich auch täuschen. (<a href="http://v-i-t-t-i.de/blog/2013/01/htc-desire-x-update-auf-android-4-1-jelly-bean-mit-sense-4-kommt-sehr-bald/" target="_blank">via</a>)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Teilen</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35976" class="share-facebook sd-button share-icon no-text" href="https://www.smartdroid.de/htc-desire-x-jelly-bean/?share=facebook" target="_blank" title="Klick, um auf Facebook zu teilen"><span></span><span class="sharing-screen-reader-text">Klick, um auf Facebook zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35976" class="share-twitter sd-button share-icon no-text" href="https://www.smartdroid.de/htc-desire-x-jelly-bean/?share=twitter" target="_blank" title="Klick, um über Twitter zu teilen"><span></span><span class="sharing-screen-reader-text">Klick, um über Twitter zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35976" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.smartdroid.de/htc-desire-x-jelly-bean/?share=google-plus-1" target="_blank" title="Zum Teilen auf Google+ anklicken"><span></span><span class="sharing-screen-reader-text">Zum Teilen auf Google+ anklicken (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=HTC%20Desire%20X%20soll%20Android%20Jelly%20Bean%20samt%20Sense%204%2B%20bekommen https%3A%2F%2Fwww.smartdroid.de%2Fhtc-desire-x-jelly-bean%2F" target="_blank" title="Klicken, um auf WhatsApp zu teilen"><span></span><span class="sharing-screen-reader-text">Klicken, um auf WhatsApp zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.smartdroid.de/htc-desire-x-jelly-bean/?share=telegram" target="_blank" title="Klicken, um auf Telegram zu teilen"><span></span><span class="sharing-screen-reader-text">Klicken, um auf Telegram zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.smartdroid.de/htc-desire-x-jelly-bean/?share=pocket" target="_blank" title="Klick, um auf Pocket zu teilen"><span></span><span class="sharing-screen-reader-text">Klick, um auf Pocket zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="yl-unten25"> <a href="https://amzn.to/2t3YNdG" rel="nofollow"><img src="https://www.smartdroid.de/wp-content/uploads/2017/07/2017-07-10-02-50.jpg"></a></div><div id="contentempfartikel">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block;"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-1078324605715381"
data-ad-slot="6722083437"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div id="yl-unten25">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style>.responsive3{display:inline-block;width:100%;height:250px;}</style>
<ins class="adsbygoogle responsive3"
data-ad-client="ca-pub-1078324605715381"
data-ad-slot="3563309033"</ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="disqus_thread"> <div id="dsq-content"> <ul id="dsq-comments"> <li class="comment even thread-even depth-1" id="dsq-comment-63114"> <div id="dsq-comment-header-63114" class="dsq-comment-header"> <cite id="dsq-cite-63114"> <span id="dsq-author-user-63114">FormelLMS</span> </cite></div><div id="dsq-comment-body-63114" class="dsq-comment-body"> <div id="dsq-comment-message-63114" class="dsq-comment-message"><p>Das wäre toll. Ja, Project Butter hat es nötig. Es ruckelt echt ein bisschen. 2&#215;1 Ghz und 768 MB RAM sind für Android einfach zu wenig.</p></div></div></li>
<li class="post pingback"> <p>Pingback: HTC Desire X Smartphone mit Android 4.1 Jelly Bean und HTC Sense 4+ UI » Desire, Smartphone, Update, Betriebssystem, Preis, Informationen, Android, Modell, Arbeitsspeicher, Einsatz, 768MB, Dual-Core, Speicherplatz, 1GHz, Amazon, Prozessor, Sandwich, Date()</p> </li>
</li>
<li class="post pingback"> <p>Pingback: HTC Desire X: Kommt bald ein Update auf Jelly Bean und Sense 4+ ? | gadget-time.de()</p> </li>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-63149"> <div id="dsq-comment-header-63149" class="dsq-comment-header"> <cite id="dsq-cite-63149"> <span id="dsq-author-user-63149">marco</span> </cite></div><div id="dsq-comment-body-63149" class="dsq-comment-body"> <div id="dsq-comment-message-63149" class="dsq-comment-message"><p>Ohne, nach Desire und Desire S bei meiner Freundin kundige ich bei ihr nix mehr an :( toll wärs allemal und Football war ja immer ne sehr verlässliche Quelle.</p></div></div></li>
<li class="post pingback"> <p>Pingback: <a href='http://www.weltdergadgets.de/htc-desire-x-update-auf-android-4-1-jelly-bean-mit-sense-4-ui-wird-ausgeliefert' rel='external nofollow' class='url'>HTC Desire X Update auf Android 4.1 Jelly Bean mit Sense 4+ Ui wird ausgeliefert</a>()</p> </li>
</li>
<li class="post pingback"> <p>Pingback: <a href='https://www.weltdergadgets.de/2013/05/htc-desire-x-update-auf-android-4-1-jelly-bean-mit-sense-4-ui-wird-ausgeliefert/' rel='external nofollow' class='url'>HTC Desire X Update auf Android 4.1 Jelly Bean mit Sense 4+ Ui wird ausgeliefert</a>()</p> </li>
</li>
</ul></div></div></div></div></article>
<aside class="sidebar c-4-12">
<div id="sidebars" class="sidebar"> <div class="sidebar_list"> <div id="text-122" class="widget widget_text"> <div class="textwidget"><div id='div-gpt-ad-1407836041784-0'></div></div></div><div id="category-posts-4" class="widget cat-post-widget"><h3 class="widget-title">Brandneu</h3><ul id="category-posts-4-internal" class="category-posts-internal"> <li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/google-pixel-xl2-erstes-bild-leak/" rel="bookmark">Google Pixel XL 2 Gen.: Erstes Bild, 18:9 Display, U11-Rahmen (?)</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/honor-6x-32-gb-modell-fuer-nur-219-euro-erhaeltlich/" rel="bookmark">Honor 6X: 32 GB Modell für nur 219 Euro erhältlich</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/paranoid-android-7-2-0-r2-veroeffentlicht/" rel="bookmark">Paranoid Android 7.2.0 (R2) veröffentlicht, mit zahlreichen Neuerungen</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/facebook-gibt-kurzen-einblick-in-deutsche-loeschzentrale/" rel="bookmark">Facebook gibt sehr kurzen Einblick in deutsche Löschzentrale</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/akku-schonen-brevent-will-greenify-alternative-sein-ohne-root-zugriff/" rel="bookmark">Akku schonen: Brevent will Greenify-Alternative sein ohne Root-Zugriff</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/super-shortcut-bietet-schnellzugriff-auf-favorisierte-apps-ab-android-7-1/" rel="bookmark">Super Shortcut bietet Schnellzugriff auf favorisierte Apps (ab Android 7.1)</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/telekom-neuer-prepaid-tarif-mit-allnet-flat-verfuegbar/" rel="bookmark">Telekom: Neuer Prepaid-Tarif mit Allnet-Flat verfügbar</a> </li></ul></div><div id="text-125" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<style>.Responsive-Sidebar{display:inline-block;width:100%;height:600px;}
@media(max-width: 720px) { .Responsive-Sidebar{display:none;}
}</style>
<p><ins class="adsbygoogle Responsive-Sidebar"
data-ad-client="ca-pub-1078324605715381"
data-ad-slot="5227538637"</ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></p></div></div></div></div></aside></div></div><footer id="site-footer" role="contentinfo">
<div class="container"> <div class="footer-widgets"> <div class="footer-widget"> <div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://www.smartdroid.de" _lpchecked="1"> <fieldset> <input type="text" name="s" id="s" value="Suchbegriff eintippen..." onblur="if (this.value == '') {this.value = 'Search this site...';}" onfocus="if (this.value == 'Suchbegriff eintippen...') {this.value = '';}" > <input type="submit" value="Suchen" /> </fieldset> </form></div><div id="category-posts-3" class="widget cat-post-widget"><h3 class="widget-title">Testberichte</h3><ul id="category-posts-3-internal" class="category-posts-internal"> <li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/lg-g6-testbericht-solides-flaggschiff-im-preisverfall/" rel="bookmark">LG G6 Testbericht: Solides Flaggschiff im Preisverfall</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/samsung-galaxy-s8-kratzer-ohne-ende-nach-nur-zwei-monaten/" rel="bookmark">Samsung Galaxy S8: Kratzer ohne Ende nach nur zwei Monaten</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/honor-8-pro-v9-testbericht/" rel="bookmark">Honor 8 Pro / V9 Testbericht: Eine Alternative zum Mate 9?</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/motorola-moto-g5-plus-testbericht/" rel="bookmark">Motorola Moto G5 Plus Testbericht: Darf es ein bisschen mehr sein?</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/nest-cam-indoor-outdoor-testbericht/" rel="bookmark">Nest Cam Indoor und Outdoor Testbericht: Sehr gut und sehr teuer</a> </li></ul></div></div><div class="footer-widget"> <div id="social-profile-icons-2" class="widget social-profile-icons"><div class="social-profile-icons"><ul><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/SmartDroid" target="_blank"><i class="ribbon-icon icon-facebook"></i></a></li><li class="social-gplus"><a title="Google+" href="http://plus.google.com/+smartdroidde" target="_blank"><i class="ribbon-icon icon-gplus"></i></a></li><li class="social-twitter"><a title="Twitter" href="http://www.twitter.com/smartdroidde" target="_blank"><i class="ribbon-icon icon-twitter"></i></a></li><li class="social-rss"><a title="RSS" href="http://feeds.feedburner.com/smartdroid" target="_blank"><i class="ribbon-icon icon-rss"></i></a></li></ul></div></div><div id="category-posts-2" class="widget cat-post-widget"><h3 class="widget-title">Weitere Empfehlungen</h3><ul id="category-posts-2-internal" class="category-posts-internal"> <li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/lg-q6-vorgestellt/" rel="bookmark">LG Q6 vorgestellt, kommt mit FullVision Display</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/samsung-galaxy-s7-fuer-nur-389-euro-zum-prime-day/" rel="bookmark">Samsung Galaxy S7 für nur 389 Euro zum Prime Day</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/prime-day-echo-fuer-100-euro-fire-tv-stick-fuer-30-euro-und-weitere-angebote/" rel="bookmark">Prime Day: Echo für 100 Euro, Fire TV Stick für 30 Euro und mehr 🔥</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/handyverbot-soll-verschaerft-werden-auch-das-autoradio-ist-betroffen/" rel="bookmark">Handyverbot soll verschärft werden, auch das Autoradio ist betroffen</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/lg-g6-testbericht-solides-flaggschiff-im-preisverfall/" rel="bookmark">LG G6 Testbericht: Solides Flaggschiff im Preisverfall</a> </li></ul></div></div><div class="footer-widget last"></div></div><div id="yl-unten"> <div id="div-gpt-ad-970-0"></div></div></div><div class="copyrights"> <div class="container"> <div class="row" id="copyright-note"> <span><a href="https://www.smartdroid.de/" title="News und Testberichte zu Android-Smartphones, Apps und mehr!">SmartDroid.de</a> Hinweis: Unsere Artikel enthalten Partner/Affiliate-Links.</span> <div class="top"> <a href="https://www.smartdroid.de/impressum/">Impressum / Datenschutz</a> <a href="#top" class="toplink">Nach oben &uarr;</a></div></div></div></div></footer>
<div data-theiaStickySidebar-sidebarSelector='"#text-125"' data-theiaStickySidebar-options='{"containerSelector":"#content","additionalMarginTop":50,"additionalMarginBottom":10,"updateSidebarHeight":false,"minWidth":721,"sidebarBehavior":"modern","disableOnResponsiveLayouts":false}'></div><div id="catapult-cookie-bar"><div class="ctcc-inner"><span class="ctcc-left-side">Diese Seite nutzt Cookies, um die Nutzererfahrung zu verbessern: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.smartdroid.de/impressum">Mehr Infos.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, danke.</button></span></div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-10209297-2', 'auto'); ga('set', 'anonymizeIp', true); ga('send', 'pageview');</script>
<script>var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];</script>
<script>var ctcc_vars={"expiry":"365","method":"1","version":"1"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script src='//www.smartdroid.de/wp-content/cache/wpfc-minified/a1e9c09d41bc6728e771cc24f41c6895/1499759057index.js' type="text/javascript"></script>
<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script>googletag.cmd.push(function(){
if(window.innerWidth > 889){
googletag.defineSlot('/53015287/smartdroid.de_300x250_1', [300, 250], 'ylhead').addService(googletag.pubads());
}
if(window.innerWidth < 890){
googletag.defineSlot('/53015287/smartdroid.de_m_300x250_1', [300, 250], 'ylhead').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script>googletag.cmd.push(function(){
if(window.innerWidth > 720){
googletag.defineSlot('/53015287/smartdroid.de_300x600_1', [[300, 600], [160, 600]], 'div-gpt-ad-1407836041784-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script>googletag.cmd.push(function(){
if(window.innerWidth > 864){
googletag.defineSlot('/53015287/smartdroid.de_728x90_1', [728, 90], 'div-gpt-ad-728-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script>googletag.cmd.push(function(){
if(window.innerWidth > 999){
googletag.defineSlot('/53015287/smartdroid.de_d_970x250_1', [970, 250], 'div-gpt-ad-970-0').addService(googletag.pubads());
}
if(window.innerWidth < 1000){
googletag.defineSlot('/53015287/smartdroid.de_m_300x250_3', [300, 250], 'div-gpt-ad-970-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-728-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('ylhead'); });</script>
<script>var disqus_url='https://www.smartdroid.de/htc-desire-x-jelly-bean/';
var disqus_identifier='35976 http://www.smartdroid.de/?p=35976';
var disqus_container_id='disqus_thread';
var disqus_shortname='smartdroidde';
var disqus_title="HTC Desire X soll Android Jelly Bean samt Sense 4+ bekommen";
var disqus_config_custom=window.disqus_config;
var disqus_config=function (){
this.language='';
this.callbacks.onReady.push(function (){
var script=document.createElement('script');
script.async=true;
script.src='?cf_action=sync_comments&post_id=35976';
var firstScript=document.getElementsByTagName('script')[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
if(disqus_config_custom){
disqus_config_custom.call(this);
}};
(function(){
var dsq=document.createElement('script'); dsq.type='text/javascript';
dsq.async=true;
dsq.src='//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1407836041784-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-970-0'); });</script>
<script>var disqus_shortname='smartdroidde';
(function (){
var nodes=document.getElementsByTagName('span');
for (var i=0, url; i < nodes.length; i++){
if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){
nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
url=nodes[i].parentNode.href.split('#', 1);
if(url.length==1){ url=url[0]; }else{ url=url[1]; }
nodes[i].parentNode.href=url + '#disqus_thread';
}}
var s=document.createElement('script');
s.async=true;
s.type='text/javascript';
s.src='//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);
}());</script>
<script>window.WPCOM_sharing_counts={"https:\/\/www.smartdroid.de\/htc-desire-x-jelly-bean\/":35976};</script>
<script src='//www.smartdroid.de/wp-content/cache/wpfc-minified/75e7e62b00de7f26993b1f9171836447/1499759059index.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-telegram', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-pocket', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450');
return false;
});</script>
<script id="slb_footer">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB&&SLB.has_child('View.init')){ SLB.View.init({"ui_autofit":true,"ui_animate":false,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"L\u00e4dt...","close":"Schlie\u00dfen","nav_next":"Weiter","nav_prev":"Zur\u00fcck","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}});}
if(!!window.SLB&&SLB.has_child('View.assets')){ {$.extend(SLB.View.assets, {"725086992":{"id":null,"type":"image","source":"http:\/\/www.smartdroid.de\/wp-content\/uploads\/2012\/06\/android-jelly-bean-logo.jpg","internal":true}});}}
if(!!window.SLB&&SLB.has_child('View.extend_theme')){ SLB.View.extend_theme('slb_baseline',{"name":"Grundlinie","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.smartdroid.de\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"});}if(!!window.SLB&&SLB.has_child('View.extend_theme')){ SLB.View.extend_theme('slb_default',{"name":"Standard (hell)","parent":"slb_baseline","styles":[{"handle":"font","uri":"https:\/\/fonts.googleapis.com\/css?family=Yanone+Kaffeesatz","deps":[]},{"handle":"base","uri":"https:\/\/www.smartdroid.de\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]});}})})(jQuery);}</script>
<script id="slb_context">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB){ {$.extend(SLB, {"context":["public","user_guest"]});}}})})(jQuery);}</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'14592765',post:'35976',tz:'2',srv:'www.smartdroid.de'} ]);
_stq.push([ 'clickTrackerInit', '14592765', '35976' ]);</script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_0);}else if(window.addEventListener){window.addEventListener('load', wpfdr_0,false);}
function wpfdr_0(){
jQuery(document).ready(function($){
if(!catapultReadCookie("catAccCookies")){
$("html").addClass("has-cookie-bar");
$("html").addClass("cookie-bar-bottom-bar");
$("html").addClass("cookie-bar-bar");
}
ctccFirstPage();
});
}</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.98370218276978 seconds, on 11-07-17 22:56:46 -->