Google haut schon wieder eine neue Android-Versionen raus und das bringt natürlich wiedermal kleine Probleme mit sich. So sollten die Nutzer des Xposed Frameworks derzeit noch nicht auf Android 5.1 aktualisieren, wenn ihnen die Möglichkeiten von Xposed besonders wichtig sind.

Aktuell ist das Xposed Framework nämlich mit Android 5.1 schlicht und ergreifend noch nicht kompatibel, teilte der Entwickler jetzt in einem kurzen Statement mit. Xposed für Lollipop ist derzeit so sowieso noch in einem frühen Stadium, läuft aber bei vielen Nutzern bereits rund.

For all the News coming out on the Android 5.1 rolling out, please be aware that Xposed Framework for Lollipop does not support Android 5.1 yet, so dont upgrade if you want Xposed to work in its current form Alpha2. Thank you

Denny Fischer

Gründer und amtierender Chef von SmartDroid.de, bloggt hier und nur hier seit 2008. Alle Anfragen an mich, in den Kommentaren oder über die verlinkten Netzwerke.

Hinterlassen Sie bitte einen Kommentar

Beachtet die üblichen Regeln für Kommentarspalten und seid nett zueinander. Wir speichern keine IP-Adressen der kommentierenden Nutzer. Hier entlang zur Telegram-Gruppe von Smartdroid.de

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.