<!DOCTYPE html>
<html lang="de-DE" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="shortcut icon" href="https://www.smartdroid.de/wp-content/uploads/2017/04/favicon64.png"/>
<meta name="google-site-verification" content="j7uhSPJdPm4kMz6QMpXpJylzoeSmws8k_uu7MM0GPew"/>
<meta name="theme-color" content="#f92020">
<meta property="fb:pages" content="295935093491"/>
<link rel="dns-prefetch" href="//www.google-analytics.com"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link rel="dns-prefetch" href="//www.googletagservices.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//gstatic.com"/>
<link rel="dns-prefetch" href="//tpc.googlesyndication.com"/>
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//s1.wp.com"/>
<link rel="dns-prefetch" href="//s2.wp.com"/>
<link rel="dns-prefetch" href="//smartdroidde.disqus.com"/><title>Chrome OS: Neue Screenshot-Funktion und Instant Tethering unterwegs</title>
<meta name="news_keywords" content="internet, personal technology, computing, technolgy, science"/>
<meta name="original-source" content="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/"/>
<link rel="canonical" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/"/>
<link rel="publisher" href="http://plus.google.com/+smartdroidde"/>
<meta property="og:locale" content="de_DE"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Chrome OS: Neue Screenshot-Funktion und Instant Tethering unterwegs"/>
<meta property="og:description" content="Chrome OS hat ein paar Neuerungen für uns parat, darunter das sogenannte Instant Tethering. Besagtes Tethering wurde von Google vor einiger Zeit eingeführt, auf den meisten Smartphones ist diese Funktion noch gar nicht verfügbar. Instant Tethering sorgt bei verbundenen Geräten dafür, dass immer Internet zur Verfügung steht. Hat euer Chromebook kein WiFi verfügbar, beginnt automatisch das &hellip;"/>
<meta property="og:url" content="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/"/>
<meta property="og:site_name" content="SmartDroid.de"/>
<meta property="article:publisher" content="https://www.facebook.com/SmartDroid/"/>
<meta property="article:author" content="http://www.facebook.com/denny.fischer"/>
<meta property="article:section" content="Chrome OS"/>
<meta property="article:published_time" content="2017-10-19T11:45:54+02:00"/>
<meta property="article:modified_time" content="2017-10-19T11:20:18+02:00"/>
<meta property="og:updated_time" content="2017-10-19T11:20:18+02:00"/>
<meta property="fb:app_id" content="233417063712081"/>
<meta property="og:image" content="https://www.smartdroid.de/wp-content/uploads/2017/06/acer-chromebook-14-cb3-test-1.jpg"/>
<meta property="og:image:secure_url" content="https://www.smartdroid.de/wp-content/uploads/2017/06/acer-chromebook-14-cb3-test-1.jpg"/>
<meta property="og:image:width" content="2000"/>
<meta property="og:image:height" content="1500"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Chrome OS hat ein paar Neuerungen für uns parat, darunter das sogenannte Instant Tethering. Besagtes Tethering wurde von Google vor einiger Zeit eingeführt, auf den meisten Smartphones ist diese Funktion noch gar nicht verfügbar. Instant Tethering sorgt bei verbundenen Geräten dafür, dass immer Internet zur Verfügung steht. Hat euer Chromebook kein WiFi verfügbar, beginnt automatisch das [&hellip;]"/>
<meta name="twitter:title" content="Chrome OS: Neue Screenshot-Funktion und Instant Tethering unterwegs"/>
<meta name="twitter:site" content="@smartdroidde"/>
<meta name="twitter:image" content="https://i1.wp.com/www.smartdroid.de/wp-content/uploads/2017/06/acer-chromebook-14-cb3-test-1.jpg?fit=2000%2C1500&#038;ssl=1"/>
<meta name="twitter:creator" content="@dennyf"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="SmartDroid.de &raquo; Feed" href="https://www.smartdroid.de/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SmartDroid.de &raquo; Kommentar-Feed" href="https://www.smartdroid.de/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SmartDroid.de &raquo; Chrome OS: Neue Screenshot-Funktion und Instant Tethering unterwegs Kommentar-Feed" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/feed/"/>
<link rel="stylesheet" type="text/css" href="//www.smartdroid.de/wp-content/cache/wpfc-minified/b848c5ea34d5703e91f85650314951e0/1508409737index.css" media="all"/>
<style id='ribbon-lite-style-inline-css'>#site-header{background-image:url('');}
#tabber .inside li .meta b,footer .widget li a:hover,.fn a,.reply a,#tabber .inside li div.info .entry-title a:hover, #navigation ul ul a:hover,.single_post a, a:hover, .sidebar.c-4-12 .textwidget a, #site-footer .textwidget a, #commentform a, #tabber .inside li a, .copyrights a:hover, a, .sidebar.c-4-12 a:hover, .top a:hover, footer .tagcloud a:hover{color:#f92020;}
.nav-previous a:hover, .nav-next a:hover, #commentform input#submit, #searchform input[type='submit'], .home_menu_item, .primary-navigation a:hover, .post-date-ribbon, .currenttext, .pagination a:hover, .readMore a, .mts-subscribe input[type='submit'], .pagination .current, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-product-search input[type="submit"], .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button{background-color:#f92020;}
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .pagination .current, .tagcloud a{border-color:#f92020;}
.corner{border-color:transparent transparent #f92020 transparent;}
.primary-navigation, footer, .readMore a:hover, #commentform input#submit:hover, .featured-thumbnail .latestPost-review-wrapper{background-color:#575757;}</style>
<link rel='stylesheet' id='theme-slug-fonts-css' href='//fonts.googleapis.com/css?family=Monda%3A400%2C700' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//www.smartdroid.de/wp-content/cache/wpfc-minified/f33d4a48ad95958939d164eead90eac5/1508409737index.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.smartdroid.de/wp-json/'/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smartdroid.de/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='https://www.smartdroid.de/?p=141851'/>
<link rel="alternate" type="application/json+oembed" href="https://www.smartdroid.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smartdroid.de%2Fchrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.smartdroid.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smartdroid.de%2Fchrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs%2F&#038;format=xml"/>
<style>#category-posts-4-internal .cat-post-item img{max-width:initial;max-height:initial;}
#category-posts-4-internal .cat-post-current .cat-post-title{text-transform:uppercase;}
#category-posts-4-internal .cat-post-date{margin-bottom:10px;}
#category-posts-4-internal .cat-post-author{margin-bottom:0;}
#category-posts-4-internal .cat-post-thumbnail{margin:5px 10px 5px 0;display:block;}
#category-posts-4-internal .cat-post-item:before{content:"";display:table;clear:both;}
#category-posts-4-internal .cat-post-item img{margin:initial;}
#category-posts-4-internal .cat-post-title{font-size:15px;}
#category-posts-4-internal .cat-post-current .cat-post-title{font-weight:bold;text-transform:uppercase;}
#category-posts-4-internal .cat-post-date{font-size:12px;line-height:18px;font-style:italic;margin-bottom:10px;}
#category-posts-4-internal .cat-post-comment-num{font-size:12px;line-height:18px;}
#category-posts-4-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px 0;padding:3px 0;}
#category-posts-4-internal .cat-post-item:last-child{border-bottom:none;}
#category-posts-4-internal .cat-post-thumbnail{float:left;}
#category-posts-4-internal .cat-post-item:after{content:"";display:table;clear:both;}
#category-posts-4-internal .cat-post-thumbnail span{overflow:hidden;display:block}
#category-posts-4-internal .cat-post-item img{margin:initial;}
#category-posts-7-internal .cat-post-item img{max-width:initial;max-height:initial;}
#category-posts-7-internal .cat-post-current .cat-post-title{text-transform:uppercase;}
#category-posts-7-internal .cat-post-date{margin-bottom:10px;}
#category-posts-7-internal .cat-post-author{margin-bottom:0;}
#category-posts-7-internal .cat-post-thumbnail{margin:5px 10px 5px 0;display:block;}
#category-posts-7-internal .cat-post-item:before{content:"";display:table;clear:both;}
#category-posts-7-internal .cat-post-item img{margin:initial;}
#category-posts-7-internal .cat-post-title{font-size:15px;}
#category-posts-7-internal .cat-post-current .cat-post-title{font-weight:bold;text-transform:uppercase;}
#category-posts-7-internal .cat-post-date{font-size:12px;line-height:18px;font-style:italic;margin-bottom:10px;}
#category-posts-7-internal .cat-post-comment-num{font-size:12px;line-height:18px;}
#category-posts-7-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px 0;padding:3px 0;}
#category-posts-7-internal .cat-post-item:last-child{border-bottom:none;}
#category-posts-7-internal .cat-post-thumbnail{float:left;}
#category-posts-7-internal .cat-post-item:after{content:"";display:table;clear:both;}
#category-posts-7-internal .cat-post-thumbnail span{overflow:hidden;display:block}
#category-posts-7-internal .cat-post-item img{margin:initial;}
#category-posts-6-internal .cat-post-item img{max-width:initial;max-height:initial;}
#category-posts-6-internal .cat-post-current .cat-post-title{text-transform:uppercase;}
#category-posts-6-internal .cat-post-date{margin-bottom:10px;}
#category-posts-6-internal .cat-post-author{margin-bottom:0;}
#category-posts-6-internal .cat-post-thumbnail{margin:5px 10px 5px 0;display:block;}
#category-posts-6-internal .cat-post-item:before{content:"";display:table;clear:both;}
#category-posts-6-internal .cat-post-item img{margin:initial;}
#category-posts-6-internal .cat-post-title{font-size:15px;}
#category-posts-6-internal .cat-post-current .cat-post-title{font-weight:bold;text-transform:uppercase;}
#category-posts-6-internal .cat-post-date{font-size:12px;line-height:18px;font-style:italic;margin-bottom:10px;}
#category-posts-6-internal .cat-post-comment-num{font-size:12px;line-height:18px;}
#category-posts-6-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px 0;padding:3px 0;}
#category-posts-6-internal .cat-post-item:last-child{border-bottom:none;}
#category-posts-6-internal .cat-post-thumbnail{float:left;}
#category-posts-6-internal .cat-post-item:after{content:"";display:table;clear:both;}
#category-posts-6-internal .cat-post-thumbnail span{overflow:hidden;display:block}
#category-posts-6-internal .cat-post-item img{margin:initial;}</style>
<style id="ctcc-css" media="screen">#catapult-cookie-bar{box-sizing:border-box;max-height:0;opacity:0;z-index:99999;overflow:hidden;color:#ddd;position:fixed;left:0;bottom:0;width:100%;background-color:#464646;}
#catapult-cookie-bar a{color:#fff;}
#catapult-cookie-bar .x_close span{background-color:#0a0a0a;}
button#catapultCookie{background:;color:#0a0a0a;border:0;padding:6px 9px;border-radius:3px;}
#catapult-cookie-bar h3{color:#ddd;}
.has-cookie-bar #catapult-cookie-bar{opacity:1;max-height:999px;min-height:30px;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style>img#wpstats{display:none}</style>	<style>.site-title a,
.site-description{color:#f7f7f7;}</style>
<link rel="amphtml" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/amp/"/>		<style id="wp-custom-css">.post-single-content{font-size:17px;line-height:27px;}
.entry-title{float:left;font-size:26px;line-height:1.3;}
.single_post{padding:10px 25px;}
#artikelbild{clear:both;margin:auto;padding-top:5px;}
a:hover{text-decoration:underline;}
#site-header{padding:5px 0 0 0;}
.primary-navigation{margin:5px auto 0;}
.fn{font-size:13px;}
.widget-header{display:none;}
#yl-oben{text-align:center;float:none;clear:left;margin:10px 0 15px 0;}
#yl-unten25{text-align:center;float:none;clear:left;margin:10px -23px 15px -23px;background:none;}
#yl-unten25-start{text-align:center;float:none;clear:left;margin:5px -23px 15px -23px;background:none;padding-top:15px;}
#yl-titel-links-archiv{text-align:center;float:none;clear:left;margin-bottom:15px}
#as-artikel-oben{text-align:center;margin:0 auto 30px auto;}
.fb_iframe_widget{margin-bottom:20px;}
#contentempf{margin:auto auto 20px auto;clear:both;text-align:center;max-width:1050px;padding-top:30px;}
#contentempfartikel{margin:auto -23px 20px -23px;clear:both;text-align:center;max-width:1050px;}
#yl-loop{text-align:center;float:none;clear:left;margin-bottom:30px;background:none;}
mark, ins{background:none;text-decoration:none;}
@media screen and (max-width: 865px){
a#pull{background:#575757;}
.widget-header{text-align:center;}
.site-branding h1, .site-branding h2{margin:5px 0 5px 0;}
.site-branding h1.image-logo, .site-branding h2.image-logo{margin-top:5px;}
}
@media screen and (max-width: 720px){
.entry-title{font-size:24px}
}</style>
</head>
<body class="post-template-default single single-post postid-141851 single-format-standard wp-custom-logo group-blog">
<div class="main-container"> <header id="site-header" role="banner"> <div class="container clear"> <div class="site-branding"> <h2 id="logo" class="image-logo" itemprop="headline"> <a href="https://www.smartdroid.de/" class="custom-logo-link" rel="home" itemprop="url"><img width="220" height="66" src="https://i2.wp.com/www.smartdroid.de/wp-content/uploads/2013/11/smartdroid-logo-2016-horizontal-220px.png?fit=220%2C66&amp;ssl=1" class="custom-logo" alt="SmartDroid.de" itemprop="logo" srcset="https://i0.wp.com/www.smartdroid.de/wp-content/uploads/2013/11/smartdroid-logo-2016-horizontal-220px.png?w=220&amp;ssl=1 220w, https://i2.wp.com/www.smartdroid.de/wp-content/uploads/2013/11/smartdroid-logo-2016-horizontal-220px.png?resize=150%2C45&amp;ssl=1 150w" sizes="(max-width: 220px) 100vw, 220px"/></a> </h2></div></div><div class="primary-navigation"> <a href="#" id="pull" class="toggle-mobile-menu">Menu</a> <div class="container clear"> <nav id="navigation" class="primary-navigation mobile-menu-wrapper" role="navigation"> <ul id="menu-navigation" class="menu clearfix"><li id="menu-item-115815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115815"><a href="http://www.smartdroid.de/thema/news">News</a></li> <li id="menu-item-132845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="http://www.smartdroid.de/thema/feature">Hot</a> <ul class="sub-menu"> <li id="menu-item-136024" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136024"><a href="https://www.smartdroid.de/tag/android-8/">Android 8 Oreo</a></li> <li id="menu-item-132849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132849"><a href="https://www.smartdroid.de/tag/android-nougat/">Android 7 Nougat</a></li> <li id="menu-item-132846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132846"><a href="https://www.smartdroid.de/tag/amazon-alexa/">Amazon Alexa</a></li> <li id="menu-item-132848" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132848"><a href="https://www.smartdroid.de/tag/google-assistent/">Google Assistent</a></li> <li id="menu-item-136025" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136025"><a href="https://www.smartdroid.de/tag/oneplus-5/">OnePlus 5</a></li> <li id="menu-item-136026" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136026"><a href="https://www.smartdroid.de/tag/google-pixel/">Google Pixel</a></li> </ul> </li> <li id="menu-item-86707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86707"><a href="https://www.smartdroid.de/tipp-senden/">Tipp senden / Kontakt</a></li> <li id="menu-item-114712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114712"><a href="https://www.smartdroid.de/thema/schnaeppchen/">Deals</a></li> <li id="menu-item-138569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138569"><a href="https://www.smartdroid.de/handy-tarifvergleich/">Tarifvergleich</a></li> <li id="menu-item-136867" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136867"><a href="https://www.smartdroid.de/tag/android-erklaert/">Android erklärt</a></li> <li id="menu-item-99408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99408"><a href="#">Themen</a> <ul class="sub-menu"> <li id="menu-item-114714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114714"><a href="https://www.smartdroid.de/thema/testbericht/">Testberichte</a></li> <li id="menu-item-86714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86714"><a href="https://www.smartdroid.de/thema/software/betriebssysteme/android/">Android</a></li> <li id="menu-item-86734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86734"><a href="http://www.smartdroid.de/tag/android-wear">Android Wear</a></li> <li id="menu-item-86736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86736"><a href="http://www.smartdroid.de/tag/android-auto">Android Auto</a></li> <li id="menu-item-86735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86735"><a href="http://www.smartdroid.de/tag/android-tv">Android TV</a></li> <li id="menu-item-86713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86713"><a href="https://www.smartdroid.de/thema/software/app/">Apps &#038; Spiele</a></li> <li id="menu-item-86726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86726"><a href="https://www.smartdroid.de/thema/hardware-2/smartphone/">Smartphones</a></li> <li id="menu-item-86723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86723"><a href="https://www.smartdroid.de/thema/hardware-2/smart-home/">Smart Home</a></li> <li id="menu-item-86729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86729"><a href="https://www.smartdroid.de/thema/hardware-2/wearables/">Wearables</a></li> <li id="menu-item-86719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86719"><a href="https://www.smartdroid.de/thema/hardware-2/chromebook/">Chromebook, Notebook &#038; PC</a></li> <li id="menu-item-86728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86728"><a href="https://www.smartdroid.de/thema/hardware-2/tv/">TV &#038; Gaming</a></li> <li id="menu-item-109011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109011"><a href="https://www.smartdroid.de/thema/hardware-2/vr/">AR &amp; VR</a></li> <li id="menu-item-111653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111653"><a href="https://www.smartdroid.de/thema/provider/">Provider/Tarife</a></li> <li id="menu-item-110584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110584"><a href="https://www.smartdroid.de/thema/anleitung/">Anleitungen / Tipps</a></li> </ul> </li> <li id="menu-item-86708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86708"><a href="https://www.smartdroid.de/uber-uns/">Über uns</a> <ul class="sub-menu"> <li id="menu-item-115547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115547"><a href="https://www.smartdroid.de/uber-uns/werben-auf-smartdroid-de/">Werben auf SmartDroid.de</a></li> </ul> </li> <li id="menu-item-97457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97457"><a href="https://www.smartdroid.de/abonnieren/">Abonnieren</a> <ul class="sub-menu"> <li id="menu-item-97538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97538"><a rel="nofollow" href="https://www.facebook.com/SmartDroid">Facebook</a></li> <li id="menu-item-97540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97540"><a rel="nofollow" href="http://plus.google.com/+smartdroidde">Google+</a></li> <li id="menu-item-97539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97539"><a rel="nofollow" href="http://www.twitter.com/smartdroidde">Twitter</a></li> <li id="menu-item-97541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97541"><a rel="nofollow" href="http://feeds.feedburner.com/smartdroid">RSS Feed</a></li> <li id="menu-item-97542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97542"><a rel="nofollow" href="https://play.google.com/store/newsstand/news/SmartDroid?id=CAowkN6dCQ">Google Play Kiosk</a></li> <li id="menu-item-125331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125331"><a href="https://tickers.cc/t/smartdroid/en">TickerFeed</a></li> <li id="menu-item-97543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97543"><a rel="nofollow" href="https://flipboard.com/section/smartdroid-s92bqddrj4suodrg">Flipboard</a></li> <li id="menu-item-97544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97544"><a rel="nofollow" href="https://www.youtube.com/user/SmartDroidVideos?sub_confirmation=1">YouTube</a></li> </ul> </li> </ul> </nav></div></div></header><div id="page" class="single"> <div id="as-artikel-oben"> <div id='div-gpt-ad-1407836117791-0'></div></div><div class="content">  <article class="article"> <div id="post-141851" class="post post-141851 type-post status-publish format-standard has-post-thumbnail hentry category-chrome-os category-news"> <div class="single_post"> <header>  <h1 class="single-title entry-title">Chrome OS: Neue Screenshot-Funktion und Instant Tethering unterwegs</h1>   <div class="post-info"> <span class="theauthor vcard author"><span><i class="ribbon-icon icon-users"></i></span>By&nbsp;<span class="fn"><a href="https://www.smartdroid.de/author/denny/" title="Beiträge von Denny Fischer" rel="author">Denny Fischer</a></span></span><span class="date updated published">am 19. Oktober 2017</span> <span class="featured-cat"><span><i class="ribbon-icon icon-bookmark"></i></span><a href="https://www.smartdroid.de/thema/software/betriebssysteme/chrome-os/" rel="category tag">Chrome OS</a>, <a href="https://www.smartdroid.de/thema/news/" rel="category tag">News</a></span> <span class="thecomment"><span><i class="ribbon-icon icon-comment"></i></span>&nbsp;<a href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/#respond"><span class="dsq-postid" data-dsqidentifier="141851 https://www.smartdroid.de/?p=141851">0 Comments</span></a></span></div></header>
<div id="artikelbild"> <img width="678" height="509" src="https://i1.wp.com/www.smartdroid.de/wp-content/uploads/2017/06/acer-chromebook-14-cb3-test-1.jpg?fit=678%2C509&amp;ssl=1" class="aligncenter wp-post-image" alt="Acer Chromebook 14 CB3 Test (1) Chrome Logo Header" srcset="https://i0.wp.com/www.smartdroid.de/wp-content/uploads/2017/06/acer-chromebook-14-cb3-test-1.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.smartdroid.de/wp-content/uploads/2017/06/acer-chromebook-14-cb3-test-1.jpg?resize=750%2C563&amp;ssl=1 750w, https://i2.wp.com/www.smartdroid.de/wp-content/uploads/2017/06/acer-chromebook-14-cb3-test-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.smartdroid.de/wp-content/uploads/2017/06/acer-chromebook-14-cb3-test-1.jpg?w=1356&amp;ssl=1 1356w" sizes="(max-width: 678px) 100vw, 678px"/></div><div id="yl-oben">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1078324605715381"
data-ad-slot="2317220638"
data-ad-format="link"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div id="content" class="post-single-content box mark-links"> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-141851" class="share-facebook sd-button share-icon no-text" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/?share=facebook" target="_blank" title="Klick, um auf Facebook zu teilen"><span></span><span class="sharing-screen-reader-text">Klick, um auf Facebook zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-141851" class="share-twitter sd-button share-icon no-text" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/?share=twitter" target="_blank" title="Klick, um über Twitter zu teilen"><span></span><span class="sharing-screen-reader-text">Klick, um über Twitter zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Chrome%20OS%3A%20Neue%20Screenshot-Funktion%20und%20Instant%20Tethering%20unterwegs https%3A%2F%2Fwww.smartdroid.de%2Fchrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs%2F" target="_blank" title="Klicken, um auf WhatsApp zu teilen"><span></span><span class="sharing-screen-reader-text">Klicken, um auf WhatsApp zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/?share=telegram" target="_blank" title="Klicken, um auf Telegram zu teilen"><span></span><span class="sharing-screen-reader-text">Klicken, um auf Telegram zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>Mehr</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-141851" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/?share=google-plus-1" target="_blank" title="Zum Teilen auf Google+ anklicken"><span></span><span class="sharing-screen-reader-text">Zum Teilen auf Google+ anklicken (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/?share=pocket" target="_blank" title="Klick, um auf Pocket zu teilen"><span></span><span class="sharing-screen-reader-text">Klick, um auf Pocket zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><p><strong>Chrome OS hat ein paar Neuerungen für uns parat, darunter das sogenannte Instant Tethering. </strong>Besagtes Tethering wurde von Google vor einiger Zeit eingeführt, auf den meisten Smartphones ist diese Funktion noch gar nicht verfügbar. Instant Tethering sorgt bei verbundenen Geräten dafür, dass immer Internet zur Verfügung steht. Hat euer Chromebook kein WiFi verfügbar, beginnt automatisch das Tethering über das in der Nähe befindliche Pixel-Smartphone.</p><div id="yl-oben">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1078324605715381"
data-ad-slot="8678184230"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><h2>Mehr von Android</h2>
<p>Instant Tethering wird über die kommenden Monate eingeführt, nach ersten <a href="https://www.smartdroid.de/google-bringt-instant-tethering-auch-auf-chromebooks/">Leaks vor ein paar Monaten</a> scheint das jetzt fix zu sein. Ebenso neu eingeführt wird eine Screenshot-Funktion, die wir schon von Android seit Jahren kennen. Im Tablet-Modus soll Chrome OS bald den Screenshot erstellen, wenn der Nutzer kurz die Tasten &#8222;Power&#8220; und &#8222;Lautstärke runter&#8220; drückt.</p>
<p>Chrome OS wächst ohnehin näher mit Android zusammen, deshalb spendiert Google dem PC-System auch mehr vom Smartphone-Betriebssystem. [via <a href="https://www.xda-developers.com/chrome-os-getting-android-screenshot-functionality/" target="_blank" rel="noopener">XDA</a> <a href="https://www.xda-developers.com/chrome-os-instant-tethering-enabled/" target="_blank" rel="noopener">/2</a>]</p>
</p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-141851" class="share-facebook sd-button share-icon no-text" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/?share=facebook" target="_blank" title="Klick, um auf Facebook zu teilen"><span></span><span class="sharing-screen-reader-text">Klick, um auf Facebook zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-141851" class="share-twitter sd-button share-icon no-text" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/?share=twitter" target="_blank" title="Klick, um über Twitter zu teilen"><span></span><span class="sharing-screen-reader-text">Klick, um über Twitter zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Chrome%20OS%3A%20Neue%20Screenshot-Funktion%20und%20Instant%20Tethering%20unterwegs https%3A%2F%2Fwww.smartdroid.de%2Fchrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs%2F" target="_blank" title="Klicken, um auf WhatsApp zu teilen"><span></span><span class="sharing-screen-reader-text">Klicken, um auf WhatsApp zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/?share=telegram" target="_blank" title="Klicken, um auf Telegram zu teilen"><span></span><span class="sharing-screen-reader-text">Klicken, um auf Telegram zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>Mehr</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-141851" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/?share=google-plus-1" target="_blank" title="Zum Teilen auf Google+ anklicken"><span></span><span class="sharing-screen-reader-text">Zum Teilen auf Google+ anklicken (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.smartdroid.de/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs/?share=pocket" target="_blank" title="Klick, um auf Pocket zu teilen"><span></span><span class="sharing-screen-reader-text">Klick, um auf Pocket zu teilen (Wird in neuem Fenster geöffnet)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div id="contentempfartikel">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block;"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-1078324605715381"
data-ad-slot="6722083437"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div id="yl-unten25"> <div id='div-gpt-ad-1407836136930-0'></div></div><div id="disqus_thread"></div></div></div></article>
<aside class="sidebar c-4-12">
<div id="sidebars" class="sidebar"> <div class="sidebar_list"> <div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://www.smartdroid.de" _lpchecked="1"> <fieldset> <input type="text" name="s" id="s" value="Suchbegriff eintippen..." onblur="if (this.value == '') {this.value = 'Search this site...';}" onfocus="if (this.value == 'Suchbegriff eintippen...') {this.value = '';}" > <input type="submit" value="Suchen" /> </fieldset> </form></div><div id="text-122" class="widget widget_text"> <div class="textwidget"><div id='div-gpt-ad-1407836041784-0'></div></div></div><div id="category-posts-4" class="widget cat-post-widget"><h3 class="widget-title">Brandneu</h3><ul id="category-posts-4-internal" class="category-posts-internal"> <li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/das-huawei-mate-10-pro-im-ersten-eindruck/" rel="bookmark">Das Huawei Mate 10 Pro im ersten Eindruck</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/ebay-plus-mitglieder-wieder-mit-15-auf-wow-angebote/" rel="bookmark">eBay Plus-Mitglieder wieder mit 15 % auf Wow-Angebote</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/android-wear-neuerungen-durch-oreo/" rel="bookmark">Android Wear: Neuerungen durch Oreo</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/alexa-ermoeglicht-bald-erstellung-eigener-listen/" rel="bookmark">Alexa ermöglicht bald Erstellung eigener Listen</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/samsung-praesentiert-bixby-2-auch-fuer-geraete-fremder-hersteller/" rel="bookmark">Samsung präsentiert Bixby 2, auch für Geräte fremder Hersteller</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/google-play-store-fuer-android-neuer-aufbau-der-menue-tabs/" rel="bookmark">Google Play Store für Android: Neuer Aufbau der Menü-Tabs</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/htc-u11-plus-so-soll-es-aussehen/" rel="bookmark">HTC U11 Plus: So soll es aussehen</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/nokia-7-offiziell-vorgestellt/" rel="bookmark">Nokia 7 offiziell vorgestellt</a> </li></ul></div><div id="text-125" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<style>.Responsive-Sidebar{display:inline-block;width:100%;height:600px;}
@media(max-width: 720px) { .Responsive-Sidebar{display:none;}
}</style>
<p><ins class="adsbygoogle Responsive-Sidebar"
data-ad-client="ca-pub-1078324605715381"
data-ad-slot="5227538637"</ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></p></div></div></div></div></aside></div></div><footer id="site-footer" role="contentinfo">
<div class="container"> <div class="footer-widgets"> <div class="footer-widget"> <div id="category-posts-7" class="widget cat-post-widget"><h3 class="widget-title">Angebote</h3><ul id="category-posts-7-internal" class="category-posts-internal"> <li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/ebay-plus-mitglieder-wieder-mit-15-auf-wow-angebote/" rel="bookmark">eBay Plus-Mitglieder wieder mit 15 % auf Wow-Angebote</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/70-euro-guenstiger-huawei-nova-2-fuer-nur-279-euro-im-angebot/" rel="bookmark">70 Euro günstiger: Huawei nova 2 für nur 279 Euro im Angebot!</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/huawei-p10-lite-fuer-249-euro-nokia-5-fuer-169-euro-im-angebot/" rel="bookmark">Huawei P10 lite für 249 Euro, Nokia 5 für 169 Euro im Angebot</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/samsung-galaxy-a5-2017-fuer-nur-noch-269-euro-im-angebot/" rel="bookmark">Samsung Galaxy A5 2017 für nur noch 269 Euro im Angebot</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/osram-lightify-alexa-kompatible-leds-stark-im-preis-gesenkt/" rel="bookmark">Osram Lightify: Alexa-kompatible LEDs stark im Preis gesenkt</a> </li></ul></div></div><div class="footer-widget"> <div id="category-posts-6" class="widget cat-post-widget"><h3 class="widget-title">Featured</h3><ul id="category-posts-6-internal" class="category-posts-internal"> <li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/das-huawei-mate-10-pro-im-ersten-eindruck/" rel="bookmark">Das Huawei Mate 10 Pro im ersten Eindruck</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/70-euro-guenstiger-huawei-nova-2-fuer-nur-279-euro-im-angebot/" rel="bookmark">70 Euro günstiger: Huawei nova 2 für nur 279 Euro im Angebot!</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/pixel-visual-core-android-8-1-fuer-pixel-2-aktiviert-neuen-kamera-chip/" rel="bookmark">Pixel Visual Core: Android 8.1 für Pixel 2 aktiviert neuen Kamera-Chip</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/honor-9-jetzt-fuer-unter-370-euro-im-angebot/" rel="bookmark">Honor 9 jetzt für unter 370 Euro im Angebot</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.smartdroid.de/huawei-mate-10-lite-offiziell-vorgestellt/" rel="bookmark">Huawei Mate 10 lite offiziell vorgestellt</a> </li></ul></div><div id="text-126" class="widget widget_text"> <div class="textwidget"><div id='div-gpt-ad-300250footer-0'></div></div></div></div><div class="footer-widget last"> <div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Folge und unterstütze uns</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-138610" class="menu-item menu-item-type-post_type menu-item-object-surl menu-item-138610"><a rel="nofollow" href="https://www.smartdroid.de/go/amzblitzangebote/">Angebote bei Amazon</a></li> <li id="menu-item-138611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138611"><a rel="nofollow" href="http://paypal.me/dennyfischer">Unterstütze uns mit einer PayPal-Spende</a></li> <li id="menu-item-138607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138607"><a href="https://www.smartdroid.de/handy-tarifvergleich/">Nutze unseren Tarifvergleich</a></li> <li id="menu-item-138608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138608"><a href="https://www.smartdroid.de/abonnieren/">Hier kannst du uns abonnieren</a></li> <li id="menu-item-138621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138621"><a href="https://www.smartdroid.de/uber-uns/werben-auf-smartdroid-de/">Werben auf SmartDroid.de</a></li> </ul></div></div><div id="social-profile-icons-2" class="widget social-profile-icons"><div class="social-profile-icons"><ul><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/SmartDroid" target="_blank"><i class="ribbon-icon icon-facebook"></i></a></li><li class="social-gplus"><a title="Google+" href="http://plus.google.com/+smartdroidde" target="_blank"><i class="ribbon-icon icon-gplus"></i></a></li><li class="social-twitter"><a title="Twitter" href="http://www.twitter.com/smartdroidde" target="_blank"><i class="ribbon-icon icon-twitter"></i></a></li><li class="social-rss"><a title="RSS" href="http://feeds.feedburner.com/smartdroid" target="_blank"><i class="ribbon-icon icon-rss"></i></a></li></ul></div></div></div></div></div><div class="copyrights"> <div class="container"> <div class="row" id="copyright-note"> <span><a href="https://www.smartdroid.de/" title="News und Testberichte zu Android-Smartphones, Apps und mehr!">SmartDroid.de</a> Hinweis: Unsere Artikel enthalten Partner/Affiliate-Links.</span> <div class="top"> <a href="https://www.smartdroid.de/impressum/">Impressum / Datenschutz</a> <a href="#top" class="toplink">Nach oben &uarr;</a></div></div></div></div></footer>
<div data-theiaStickySidebar-sidebarSelector='"#text-125"' data-theiaStickySidebar-options='{"containerSelector":"#page","additionalMarginTop":15,"additionalMarginBottom":10,"updateSidebarHeight":false,"minWidth":721,"sidebarBehavior":"modern","disableOnResponsiveLayouts":false}'></div><div id="catapult-cookie-bar"><div class="ctcc-inner"><span class="ctcc-left-side">Diese Seite nutzt Cookies, um die Nutzererfahrung zu verbessern: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.smartdroid.de/impressum">Mehr Infos.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, danke.</button></span></div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-10209297-2', 'auto'); ga('set', 'anonymizeIp', true); ga('send', 'pageview');</script>
<script>var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];</script>
<script>var ctcc_vars={"expiry":"365","method":"1","version":"1"};</script>
<script>var embedVars={"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"141851 https:\/\/www.smartdroid.de\/?p=141851","disqusShortname":"smartdroidde","disqusTitle":"Chrome OS: Neue Screenshot-Funktion und Instant Tethering unterwegs","disqusUrl":"https:\/\/www.smartdroid.de\/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs\/","options":{"manualSync":""},"postId":"141851"};</script>
<script>var countVars={"disqusShortname":"smartdroidde"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.smartdroid.de\/","name":"SmartDroid.de - Android-News & mehr","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.smartdroid.de\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script src='//www.smartdroid.de/wp-content/cache/wpfc-minified/a1e9c09d41bc6728e771cc24f41c6895/1508409737index.js' type="text/javascript"></script>
<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script>googletag.cmd.push(function(){
if(window.innerWidth > 1000){
googletag.defineSlot('/53015287/smartdroid.de_d_970x90_1', [970, 90], 'div-gpt-ad-1407836117791-0').addService(googletag.pubads());
}
if(window.innerWidth < 1000){
googletag.defineSlot('/53015287/smartdroid.de_300x250_1', [300, 250], 'div-gpt-ad-1407836117791-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1407836117791-0'); });</script>
<script>googletag.cmd.push(function(){
googletag.pubads().display('/53015287/smartdroid.de_m_300x250_2', [300, 250], 'div-gpt-ad-1407836136930-0');
});</script>
<script>googletag.cmd.push(function(){      googletag.pubads().display('/53015287/smartdroid.de_300x600_1', [[300, 600], [160, 600]], 'div-gpt-ad-1407836041784-0');
});</script>
<script>googletag.cmd.push(function(){
googletag.pubads().display('/53015287/smartdroid.de_m_300x250_1', [300, 250], 'div-gpt-ad-300250footer-0');
});</script>
<script>window.WPCOM_sharing_counts={"https:\/\/www.smartdroid.de\/chrome-os-neue-screenshot-funktion-und-instant-tethering-unterwegs\/":141851};</script>
<script src='//www.smartdroid.de/wp-content/cache/wpfc-minified/0d98369b2b674513af3abc7921f85616/1508409755index.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-telegram', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-pocket', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450');
return false;
});</script>
<script id="slb_context">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB){ {$.extend(SLB, {"context":["public","user_guest"]});}}})})(jQuery);}</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'14592765',post:'141851',tz:'2',srv:'www.smartdroid.de'} ]);
_stq.push([ 'clickTrackerInit', '14592765', '141851' ]);</script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_0);}else if(window.addEventListener){window.addEventListener('load', wpfdr_0,false);}
function wpfdr_0(){
jQuery(document).ready(function($){
if(!catapultReadCookie("catAccCookies")){
$("html").addClass("has-cookie-bar");
$("html").addClass("cookie-bar-bottom-bar");
$("html").addClass("cookie-bar-bar");
}
ctccFirstPage();
});
}</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.140506029129 seconds, on 19-10-17 12:42:35 -->